Author Topic: project set up screw up  (Read 2305 times)

0 Members and 1 Guest are viewing this topic.

Offline collie

  • Sr. Member
  • ****
  • Posts: 276
    • View Profile
project set up screw up
« on: August 18, 2011, 04:24:00 PM »
I may have incorrectly set up my project folder for a scene that i've put some work into, and so when i open the scene up on a different computer it wont work, and when i look in the project window a few of the folders aren't there.

Is there a slightly easy way to fix the problem, or should i just start again?

Offline rowan

  • Hero Member
  • *****
  • Posts: 1679
    • View Profile
Re: project set up screw up
« Reply #1 on: August 19, 2011, 06:06:31 AM »
Usually you should just have to rebuild your texture links to the source images folder, just deleting the path in the file nodes to leave sourceimages/whatever.tif. If it's more complicated than that, your scene is probably dodgy anyway and should be rebuilt. Export your geometry as .obj and import them into a fresh scene, and then rebuild your shading networks.

Don't forget to set your project first though!

<3 Rowan
Animation? That's pretty much just done by Bridget nowadays... Bridget is ok I guess!!!! <3 <3 <3

Offline collie

  • Sr. Member
  • ****
  • Posts: 276
    • View Profile
Re: project set up screw up
« Reply #2 on: August 19, 2011, 10:18:51 PM »
Thanks for the help :)
however i cant manage to import an obj; when i hit the import button and select the file maya tells me it's an 'unrecognized file type'
what am i doing wrong?

Offline Atcote

  • Hero Member
  • *****
  • Posts: 923
  • Shazam!
    • View Profile
    • MasonVFX
Re: project set up screw up
« Reply #3 on: August 20, 2011, 09:26:37 AM »
Go to Window / Setting/Preferences / Plug-in manager and turn on ExportObj(.bundle). I think that'll solve your problem.
Just in case people were wondering, it stands for 'At The Convenience Of The Experimenter.'

And now... this!

Offline collie

  • Sr. Member
  • ****
  • Posts: 276
    • View Profile
Re: project set up screw up
« Reply #4 on: August 20, 2011, 12:45:12 PM »
I found an objExport plug-in (which is the closest thing to what you suggested) but i already had that turned on.

Offline Hages

  • Administrator
  • Hero Member
  • *****
  • Posts: 2348
    • View Profile
Re: project set up screw up
« Reply #5 on: August 20, 2011, 01:34:31 PM »
Start again or move all the poorly referenced folders into the correct Project folder. Youíll need to be more specific when stating why the scene doesnít work. Is it missing textures, models or simply refuses to open? I wouldnít recommend exporting geometry as an .obj file as itís a legacy format without a node structure. Export individual pieces as .ma or .mb (or FBX) files or use the scene repair tools littered throughout the primary menus. Iíll hazard a guess, judging on the two days spent addressing this problem, that itíd be faster/safer/better to rapidly start afresh with the knowledge youíve gleemed. Good luck! :)

Offline collie

  • Sr. Member
  • ****
  • Posts: 276
    • View Profile
Re: project set up screw up
« Reply #6 on: August 25, 2011, 12:15:34 PM »
Thanks for the help everyone.