Author Topic: New Question!  (Read 1727 times)

0 Members and 1 Guest are viewing this topic.

Offline Pamz0r

  • Purple ToonBoom Wizard!
  • Hero Member
  • *****
  • Posts: 1896
    • View Profile
New Question!
« on: June 10, 2009, 03:19:12 AM »
Okay, so what I want to do is track an effect on a seperate layer to the footage. Ideally i'd like this effect on its own layer.

I have tracked two spots on the footage, and I want to make and effect on a new layer and parent it to the tracking (null layer) so that it stays in the right spot...
Am i just being a total n00b tonight? Because I have been stuffing around for at least half an hour, wasting my time trying to figure out how to make it work.
I tried adding the effect to shape layers, text layers, null object layers... I even saved a HD transparent void out from photoshop hoping that it would help....but it doesn't seem to have helped....
Im getting annoyed!

The effect Im trying to use is "CC Light Ray". I think it may need to be placed on the actual footage to work properly... because i just tried a different effect (some random "beam" effect) and it worked... :(

Can anyone help me out plz??  :-\
« Last Edit: June 10, 2009, 03:22:29 AM by Pamz0r »
:)

Offline Pamz0r

  • Purple ToonBoom Wizard!
  • Hero Member
  • *****
  • Posts: 1896
    • View Profile
Re: New Question!
« Reply #1 on: June 10, 2009, 03:30:16 AM »
YAY ITS OKAY!!!! I WORKED IT OUT!!!!!

I duplicated the film layer, and when i added the effect instead of having the settings set to "add", I changed them to "None" which basically stopped the layer the effect was on showing up.... if that makes sense lol

YAAY!
:)